K8ssandra Forum

K8ssandra 1.3.0 Upgrade and Cassandra 4.0.0

Hey all - I wanted to quickly mention that we’ve identified a potential upgrade bug in k8ssandra-1.3.0 if you use it to upgrade from cassandra-3.11.x to cassandra-4.0.0.

You can learn about the bug itself here:

https://github.com/k8ssandra/k8ssandra/issues/1029

We’ve updated our documentation with an example of how to work around the issue, you can check out that documentation here:

https://docs.k8ssandra.io/release-notes/#upgrading-to-k8ssandra-130-and-cassandra-40

Thanks!

1 Like